Tarih verildi: WhatsApp'a veda eden telefonlar belli oldu

08 Eylül 2021 Çarşamba, 16:20
<p>WhatsApp’ın, 1 Kasım’dan itibaren bazı iPhone ve Samsung modellerinde çalışmayacağı iddia edildi.<br></p>

WhatsApp’ın, 1 Kasım’dan itibaren bazı iPhone ve Samsung modellerinde çalışmayacağı iddia edildi.

<p>T-Online gibi bazı teknoloji sitelerinde yer alan iddiaya göre, bazı Apple ve Samsung kullancıları WhatsApp uygulamasını kullanamayacak.<br></p>

T-Online gibi bazı teknoloji sitelerinde yer alan iddiaya göre, bazı Apple ve Samsung kullancıları WhatsApp uygulamasını kullanamayacak.

<p>Söz konusu iddiaya göre, iPhone 6, iPhones 6s, iPhone SE ve Samsung Galaxy S2 kullanıcıları 1 Kasım itibariyle mesajlaşma uygulaması WhatsApp’ı kullanamayacak.<br></p>

Söz konusu iddiaya göre, iPhone 6, iPhones 6s, iPhone SE ve Samsung Galaxy S2 kullanıcıları 1 Kasım itibariyle mesajlaşma uygulaması WhatsApp’ı kullanamayacak.

<p>Peki, iPhone 6 ve Samsung Galaxy S2 kullanıcılarının WhatsApp’ı kullanmak için yeni bir akıllı telefon alması gerekiyor mu?&nbsp;</p><p>T-Online’da yer alan raporlara göre bu iddia tamamen doğru değil. Eski akıllı telefonlar için teknik destek sağlamak yeni modellere göre daha zorlu bir sürece sahip. Bu nedenle WhatsApp, IOS ve Android gibi işletim sistemleri için yeni ölçütlerini belirledi.&nbsp;</p>

Peki, iPhone 6 ve Samsung Galaxy S2 kullanıcılarının WhatsApp’ı kullanmak için yeni bir akıllı telefon alması gerekiyor mu? 

T-Online’da yer alan raporlara göre bu iddia tamamen doğru değil. Eski akıllı telefonlar için teknik destek sağlamak yeni modellere göre daha zorlu bir sürece sahip. Bu nedenle WhatsApp, IOS ve Android gibi işletim sistemleri için yeni ölçütlerini belirledi. 

<p>Bu yeni ölçütlere göre, uygulamayı kullanmak isteyen Galaxy ve iPhone kullanıcılarının kasımdan önce Android 4.1 ve iOS 10 işletim sistemleri ile cihazlarını güncellemesi gerekiyor.<br></p>

Bu yeni ölçütlere göre, uygulamayı kullanmak isteyen Galaxy ve iPhone kullanıcılarının kasımdan önce Android 4.1 ve iOS 10 işletim sistemleri ile cihazlarını güncellemesi gerekiyor.